Problem d'installation sur 000Webhost

Requests, feedback, and general discussion about WoWRoster
DO NOT post topics about WoWRoster AddOns here!

Problem d'installation sur 000Webhost

Postby lionel75 » Wed Jun 10, 2009 7:05 pm

Bonjour,

Je me présente je suis un petit nouveau qui a découvert ce joli site et vraiment très utile je trouve.
Je poste ce topic car j’ai un petit souci d’installation du Roster.
Je vous expose mon problem en espérant une fin heureuse J

Donc j’ai pris un hébergement gratuit chez 000Webhost qui est pas mal je trouve perso.
Ensuite j’ai téléchargé le Roster « roster202_with-imagepack » que j’ai décompressé et envoyé par FTP sur le serveur. ( le dossier Html_public en Roster)
La base Mysql est bien crée sur Webhost.

Screen :Image



Le soucis est qu’une foie tout sur le Ftp je tape l’url indiqué sur la notice « www. tauceti.host56.com.com/roster/” pour l’installation, je tombe sur error 403.

Si une âme charitable pouvait m’aider ça serais sympa.

Merci d’avance
lionel75
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Fri Jun 05, 2009 11:31 pm

Re: Problem d'installation sur 000Webhost

Postby lionel75 » Thu Jun 11, 2009 2:40 pm

Hello all i translat my topic, in inglish.

thx for your help.

Hello,

About me I am a newcomer who found this nice site and very useful I think.
I post this topic because I have a little concern Installation Roster.
I expose my problem hoping a happy ending J

So I took a free hosting 000Webhost in which I find quite personal.
Then I downloaded the Roster "roster202_with-imagepack" I unpacked and sent via FTP to the server. (File Html_public in Roster)
The database is Mysql Webhost creates.

Screen:



The worry is that while on the liver Ftp I type the URL stated on the record "www. tauceti.host56.com.com/roster / "for the installation, I get on error 403.

If a charitable soul could help me it would be nice.

Thank you in advance
lionel75
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Fri Jun 05, 2009 11:31 pm

Re: Problem d'installation sur 000Webhost

Postby zanix » Thu Jun 11, 2009 3:19 pm

403 errors are usually file permission errors

If you have shell access, you can chmod the files
MediaWiki/Roster:Install#Step_2

If you do not have shell access, try looking in your host's control panel and see if you can set file permissions there
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to General Support & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron