Fixes for Version 253

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

Re: Fixes for Version 253

Postby poetter » Sun Sep 02, 2007 1:28 am

np, hope you enjoy the addon
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Fixes for Version 253

Postby deminus » Sun Sep 02, 2007 2:53 am

hello , armorysynsh is compatible with roster v2 ?
deminus
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Mon Apr 16, 2007 5:25 pm

Re: Fixes for Version 253

Postby poetter » Sun Sep 02, 2007 7:43 am

No, not right now. I'm working on a V2 version, but need more time.
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Fixes for Version 253

Postby benzo » Mon Sep 03, 2007 3:04 am

Dossent update Talents ad all
benzo
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Thu Nov 09, 2006 2:50 am

Re: Fixes for Version 253

Postby louane » Mon Sep 03, 2007 7:46 am

dragaron wrote:
louane wrote:Getting a weird error, first my config


I think you have forgot something!

$addon_conf['ArmorySync']['ArmoryLocale'] = strtolower(substr($addon_conf['ArmorySync']['Locale'], 0, 2)) . "_" . strtolower(substr($addon_conf['ArmorySync']['Locale'], 2, 2)); //The Locale that armory is expecting, in the format of lowercase_lowercase (ie en_us or de_de).

Now the error

"Scanned Player: Nsfw
Non-Critical Error: Incomplete Data for Nsfw. Player has probably not updated in awhile.

0% complete (1 of 235)


Next Player: Wìld"

Weird thing is i set the conf to update only lvl 60 and above, Nsfw is lvl 38 it pops up that screen and then loads the main roster screen

I have the same error in this php-version! Try 5.x


PHP Version 4.3.11


Cheers
Louane


Hey,

I dont see the difference? what am i missing?

And i dont have the option of php v5 host is crappy :)
louane
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Aug 13, 2007 3:49 am

Fixes for Version 253

Postby Tristan1990 » Tue Sep 04, 2007 1:52 am

ok, now it's also running on my webspace!

but i still need a small fix, cause everytime i try to update, there is just one player who is gettin' updated.
So i have to press the armory synch button very often....


Any idear what i can do?
Last edited by Tristan1990 on Sat Sep 08, 2007 3:30 am, edited 1 time in total.
User avatar
Tristan1990
WR.net Apprentice
WR.net Apprentice
 
Posts: 27
Joined: Sun Aug 19, 2007 12:28 am

Re: Fixes for Version 253

Postby poetter » Tue Sep 04, 2007 5:57 am

What does it say, how many chars it want's to update? Did you enable Javascript? Enable debug = 2 and post the output and the source html.
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Fixes for Version 253

Postby Tristan1990 » Wed Sep 05, 2007 2:22 am

it says nothin' it just returns to the memberlist!
It normaly should update about 100 players!
what do u mean with enabled javascriped? my java is enabled in my browser and i also have installed java, if u mean that?!?

I already told u (a few posts before) that the debug mode doesn't show anything!
User avatar
Tristan1990
WR.net Apprentice
WR.net Apprentice
 
Posts: 27
Joined: Sun Aug 19, 2007 12:28 am

Re: Fixes for Version 253

Postby delirium » Wed Sep 05, 2007 5:58 am

Tristan1990 wrote:ok, now it's also running on my webspace!

but i still need a small fix, cause everytime i try to update, there is just one player who is gettin' updated.
So i have to press the armory synch button very often....


Any idear what i can do?


Atm this fixes it for me:
In conf.php ['IsWoWRosterDF'] is set to 1
If you dont have Dragonfly you must set this to 0
delirium
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Sat Jul 08, 2006 9:58 pm

Re: Fixes for Version 253

Postby poetter » Wed Sep 05, 2007 7:00 am

Yes, that may be a reason, and as posted above i forgot to rename conf.php to config.php.
Last edited by poetter on Wed Sep 05, 2007 7:00 am, edited 1 time in total.
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Fixes for Version 253

Postby louane » Wed Sep 05, 2007 9:02 am

Still got no Joy,

Says its trying to update a Character, dies with the same error then reloads the main roster page

Scanned Player: Nsfw
Non-Critical Error: Incomplete Data for Nsfw. Player has probably not updated in awhile.

0% complete (1 of 252)


Next Player: Wìld
Last edited by louane on Wed Sep 05, 2007 9:04 am, edited 1 time in total.
louane
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Aug 13, 2007 3:49 am

Re: Fixes for Version 253

Postby poetter » Wed Sep 05, 2007 2:54 pm

The config.php you posted on August, 30th is missing to settings. Did you update the config.php, too?
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Fixes for Version 253

Postby Tristan1990 » Wed Sep 05, 2007 3:28 pm

hmm, i put the dragonfly thing in my config.php to "0" but i still get to the memberlist:

teh exact link i get to, when armorysynched synched one 1 char is:
http://www.gov-gaming.com/gov/roster/in ... &total=101

(don't wonder when u don't see the menu, i disabled it normaly, just when i update things etc. i show it again)
User avatar
Tristan1990
WR.net Apprentice
WR.net Apprentice
 
Posts: 27
Joined: Sun Aug 19, 2007 12:28 am

Re: Fixes for Version 253

Postby Sealclubber » Thu Sep 06, 2007 5:00 pm

Hallo,

I installed the new version an it is working very nice.
Thank U for the great work.

I only have a Problem with the german Ö,Ä,Ü in the talent tree. Need a tip...

Thx a lot.
Sealclubber
WR.net Apprentice
WR.net Apprentice
 
Posts: 16
Joined: Thu Oct 26, 2006 12:30 am
Location: Germany

Re: Fixes for Version 253

Postby avatar_bc » Sat Sep 08, 2007 12:10 am

benzo wrote:Dossent update Talents ad all


Yeah I am getting the same problem too. No images-just how many points have been spent and blank tab w/ blac background. Is there an update or fix for this that I've missed?
Image
User avatar
avatar_bc
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Fri Jun 29, 2007 4:03 am

PreviousNext

Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron