Boss progress

Joomla/Mambo integration forum

Boss progress

Postby reznor » Thu May 01, 2008 10:16 pm

No problem, Arkel!
If any of you would like to port it to other CMSs or enhance it by adding more options you are free to do so :)
But please share it to the community!
User avatar
reznor
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Fri Nov 09, 2007 6:57 pm

Boss progress

Postby Tristan1990 » Fri May 02, 2008 1:39 am

reznor do u have any idear what the reason for our problem could be?
Image
User avatar
Tristan1990
WR.net Apprentice
WR.net Apprentice
 
Posts: 27
Joined: Sun Aug 19, 2007 12:28 am

Re: Boss progress

Postby acidmax » Fri May 02, 2008 3:04 am

and mine too :(










________________________________________________________________________

Image
Last edited by acidmax on Fri May 02, 2008 3:14 am, edited 1 time in total.
User avatar
acidmax
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Tue Apr 29, 2008 5:31 am

Boss progress

Postby reznor » Fri May 02, 2008 9:57 am

@Tristan: Take a look at ucof's post. I think he had the same problem with Joomla 1.5 as you have now. Since I run Joomla 1.0.x I cannot verify 1.5 problems.

@acidmax: At the moment I'm running Joomla 1.0.13 ... so if there's a problem with 1.0.15 I will take a look at it, when I've got time to upgrade.
Sorry! Does anyone else have problems with 1.0.15 like acidmax?
User avatar
reznor
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Fri Nov 09, 2007 6:57 pm

Re: Boss progress

Postby Arkel » Fri May 02, 2008 10:44 am

reznor wrote:No problem, Arkel!
If any of you would like to port it to other CMSs or enhance it by adding more options you are free to do so :)
But please share it to the community!


Thank you very much. Let me get some free time here. Right now beta testing the heck out of Roster 2.0 and the hairs that are not gray are turning that way fast :P
[url=http://www.bronzedragonlords.com]Image
[/url]
User avatar
Arkel
WR.net Journeyman
WR.net Journeyman
 
Posts: 112
Joined: Thu Sep 07, 2006 8:42 am

Re: Boss progress

Postby acidmax » Fri May 02, 2008 6:04 pm

ok reznor i appreciate your efforts, thanks.
User avatar
acidmax
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Tue Apr 29, 2008 5:31 am

Boss progress

Postby reznor » Sat May 03, 2008 4:34 am

I upgraded to 1.0.15 Stable today and I encountered no problems with the module.
So I think you have a problem with your joomla installation, acidmax.
User avatar
reznor
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Fri Nov 09, 2007 6:57 pm

Boss progress

Postby acidmax » Sat May 03, 2008 5:31 am

i don't know... everything working fine... but i ll check if is some module or some config i did that may be in conflict your module. thanks again. if i find anything i'll let u know. [ ]
User avatar
acidmax
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Tue Apr 29, 2008 5:31 am

Boss progress

Postby MaZZie » Sat May 03, 2008 6:12 am

Hi There,

I have seen this mod on a few website and it looks great.

The install on 1.5 was going well but I don't know how to config it.

Karazhan: 1,2,3,6,7

Karazhan:?? is this the link to the small image of kara?

Attumen the Huntsman : ??? <-- what do i need to fill in.
Attumen the Huntsman screenshot = Linkt to the screenshot
Date Attumen the Huntsman = 01-05-2008

thanks
MaZZie
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Sun Dec 17, 2006 6:14 am

Re: Boss progress

Postby acidmax » Sat May 03, 2008 9:20 pm

i disabled all my extra com, mod and bot and still dont work, i even changed my theme to the default one and nothing. just to have sure i,ve made a fresh new install of joomla 1.0.15 and with everything default i've installed the mod... everything wen fine with no errors but when i try to config it and press save it shows me joomla control panel and the changes i made werent changed, and its odd cuz even if i just press apply, instead of stay in module config im redirected again to joomla control panel again...

i dont know if im making myself understandable... lol sorry for my english.
User avatar
acidmax
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Tue Apr 29, 2008 5:31 am

Boss progress

Postby reznor » Sun May 04, 2008 12:30 am

@Mazzie:
You can fill in a link, just as the caption says:

--- Karazhan boss links ---
--------------------------------------------------------------------------------

Attumen the Huntsman http://yoursite.com/yourbosskillnewsitem (for example)
Attumen the Huntsman screenshot http://yoursite.com/yourbosskillscreenshot.png
Date Attumen the Huntsman 01-05-2008
User avatar
reznor
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Fri Nov 09, 2007 6:57 pm

Boss progress

Postby reznor » Sun May 04, 2008 12:38 am

@acidmax:
Perhaps you have enabled apache security mods (e.g. mod SECURITY) which can recognize some POST data as malicious code.
Take a look at the logs of your apache security modules if this is the case.
/var/log/apache2/modsec_debug.log would be the log to start searching.
User avatar
reznor
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Fri Nov 09, 2007 6:57 pm

Re: Boss progress

Postby acidmax » Mon May 05, 2008 12:13 am

cant examine those logs cuz i use a payed host and dont have shell access... but do u have any idea what in your code may cause that? and maybe i can just delete it... lol i dont know... php programming is chinese to me :D

dont u have a copy of an older version of your mod that i can try? one without eqdkp parsing, without screenshots... cuz i dont really need'em. i just need the cool interface :P and i dont know but maybe it woulld work,
thanks
User avatar
acidmax
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Tue Apr 29, 2008 5:31 am

Boss progress

Postby reznor » Mon May 05, 2008 10:11 am

I tested it again with enabled mod security.
There should be no problem.
But your entered values could be the problem.
Do you have values with special characters?
E.g. entering a "%" would prevent the site from loading / saving your values with mod security enabled.
User avatar
reznor
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Fri Nov 09, 2007 6:57 pm

Re: Boss progress

Postby avaeth » Mon May 05, 2008 9:46 pm

One more Feature-Request: i would like to change the zone-image on mouseover (black/white), when mousover colored.

Possible to implement such a feature?
avaeth
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Mon Nov 27, 2006 8:06 pm

PreviousNext

Return to Joomla/Mambo

Who is online

Users browsing this forum: Bing [Bot] and 0 guests

cron